Dear Customers,

We want to inform you that the themes which are compatible with 1.6.0.9 you can safly use on 1.6.0.11

Regards,

Dreamtheme.eu