Dear Customer,

 

All themes for version 1.5.4.1 are tested and compatible with the new PrestaShop 1.5.5.5. You can saifly update your PrestaShop to version 1.5.5.5 and use our 1.5.4.1 themes with it.

 

We will continue to monitor them and if nessesery we will release future updates.

 

Regards,

Dreamtheme.eu

 

30.08.2013